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PART-A — [ WORD + POWER POINT |

WORD :
1. Create and Design an Advertisement with :

(a) page border, content border and add patterns

(b) write beautiful text in it and then change the font, style, colour, and size of each sentence.
(c) design the caption of the Advertisement using Word Art.

(d) Insert images

1. Steps to create Document -> Go to open office -> Select text document(ctrl+n) ->Type the
text

a) Steps
e Page border - > Right click -> Click on page - > click on border -> chose the
border and press ok
Content border - > Type text - > Select text- > click on insert -> Click on
frame - > click on border -> press ok
Add pattern - > Click on view - > Select drawing - > Select pattern (border
and fill the colour)

b) Steps
e To change font

1) Select text - > Go to Menu bar -> Select format- > Click on character - > Select font.
11) Select text - > Go to formatting Toolbar - > Select Font name
111) Select text - > Right click on selected text - > Go to Font - > Select font name

e To change font Style

1) Select text - > Right click on selected text - > Go to style -> click on
11) Select text - > Go to formatting tool bar - > Select Bold or (ctrl+B)

e To change the font Colour

1) Select text - > Go to formatting tool bar - > Select font colour
11) Select text - > Right click on selected text -> Go to font effect -> Select font colour

e To change the font Size

1) Select text - > Go to Menu bar -> Select Format - > Click on Character - > Select the
Size

11) Select text - > Go to formatting tool bar - > Select Font Size

111) Select text - > Right click on selected text -> Go to Size -> Select the Size
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c) Steps
To design the caption

» Click on view — > Select Drawing — > Click on Fontgallary - > Select Word Art

- > Type Text
Select - > Tools - >Select Option -> Select Open office Writer - > Select Auto

Caption - >
Click on insert-> Select Object -> Click on OLE Object-> Click on Open Office
4.1.5 Drawing-> Click ok (Select drawing object)
d) Steps
To Insert image

1) Download the image from google
Click on insert - > Go to Picture - > Select file -> Select downloaded image file
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2. Create and Design PROJECT REPORT template

(a) Index Page

(b) Front Page

(c) Certificate

(d) Create links between Index page to Front page and Certificate

1. Steps
To Create Index Page -> Open text document - > Type the contents -> click
on save as Index page
To Create Front Page - > Open text document - > Type the Details of Project -
> click on save as Front page
To Create Certificate Page -> Open text document - > Type the Students
details -> click on save as Certificate page
To create links between Index page to Front page and Certificate
Open Text document - > Click on Insert -> Click on Hyperlink - > Click on
Document - > Click on path - > open file path — > select path for

1%t Index Page 2" Front Page and 3" Certificate

To open Front page hold control key and double click on Front page link
To open Certificate page hold control key and double click on Certificate page
link

OUTPUT

INDEX

CONTENT

Front page F:\001 lc 03 frobt page.odt

. Certificate page F:\001 03 Ic certificate.od
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3. Create and Design

(a) Document with Drop cap (write 1 paragraph)

(b) Insert the watermark with company name in the document

(¢) Organization chart of a company

(d) Add Quick part — Document property insert company — company address — email — fax
— phone

a) Steps
To document with drop cap
Open text document - > Select the first character of a paragraph.- > Click on Format ->
Select Paragraph - >Select Drop Cap tab

Steps

To Insert the watermark with company name in the document

Open text document - > Click on Format — > click on page - >Click on Background->
Choose Graphic -> Browse water mark image from file.

Steps

To Create Organization chart of a company

Open Text document - >Click on insert - > select object - > Click on OLE Object- >
Select the drawing object - > double click on drawing object- > Go to Edit menu - >
Click on Duplicate the drawing object - > Select the with height and colour for each

drawing object -> Enter the text by pressing F2 key in drawing object.

d) Steps
To Add Quick part - Document property insert company

Enter the details — company address — email — fax — phone

Select Entered details of Company —>Select Edit-> Click on Auto Text-> Click on My auto text-
> Enter name-> Click on auto text tab select new

Click on Edit-> Select Auto Text-> Select the Name of my text-> insert
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OUTPUT STEP A AND B
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OUTPUT FOR STEP C

ADAPT | ADHERE | APPLY | AGHIEVE
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4. Mail merge

(a) Create S student record in Excel sheet (Regno, studname, mark-1, mark-2,
mark-3, total, grade)

(b) Create a marksheet template (college name, department name, marksheet table,
signature)

(¢) Use header and footer to create College name — Department name — Page number

(d) Mail merge excel with marksheet template.

Steps

To create 5 students record in excel sheet

» Open Spreadsheet - > Enter Regno, studname, mark-1, mark-2, mark-3 (fill the
5 coloums with 5 records)
Calculate total using formula (= sum(A1:AS5) 1.e select coloum marks1 to marks5
Find the Grade using logical if else condition
Use the if function, one of the logical functions to return the one value if a
condition is true and another value if its false
(example for find the pass, fail and to get grade)
Ex: =if(H2>35; “PASS”;”FAIL")
Ex: =if(H2>80;"A”; if(H2>70; “B”; if (H2>60;”C”; if(H2>50;"D”; if(H2>35;
“PASS”;”FAIL”)))))

» Save file name with extension.ods

To create marks sheet template
Open Text Document - > Enter fields (student details 1.e Name and Reg No all Marks,
Total and Result) - college name, department name, signature)
Click on file save as - > Enter template name with extension .odt - > click on save

To create header and footer

In Text document- > click on Insert tab - > click on header and footer - > select
header tab

» Enter header as College Name & Department name

» Next select footer tab -> enter page number

To do mail merger
Create student marksheet template ( Enter at least 10 students marks )

After Creating marks sheet template,
Click on Edit tab-> Select -> Exchange Database-> Browse the database (ie Student
Database)
Click + sign and select database sheet then click on Define
Click on View -> Select Data Source
Drag the Fields to particular coloumn on marsheet template
Click on Tools - > select Mail Merge wizard
Click on Use the Current Document-> (or select from the given option )
Click next-> Select by default letter-> next->next-> Save merge document - > Save
as individual document
OR
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Save starting document - > Save - > Finish

OUTPUT FOR STEP A

3 T MARKSHEET LCO4 (1) - Excel

Insert Page Layout Formulas Data Review View y Tellm
—
| By -

Paste 5 & = € 3= [EMerge & Center ~

- = Wrap Text General },?

. o u Conditional
"~ Formatting *

Clipboard & Font * Alignment M Number

0 CALCULATION... Formulas using Regular Expressions may produce different results. More Details...

H9 \ f
B | c G H

Student Name| Mark 1 Percentagel Grade
Vani 98 93.33
Tashvi 85 83.67
Utsav 97 95.00
Rahul 63 4933
Rashmi 74 8067

YN B W N -

OUTPUT FOR STEP B AND C

KLE BCA COLLEGE
COMPUTER SCIENCE DEPARTMENT
RAJAJINAGAR BENGALURU

NAME: <Name~> Reg no : <Regno~

SUBJECT MARKS
Marks1 <Markz1>
Marks=2 <Mark=2>
Marks3 <Marks3>

Total <Total>

l <Grade>

PERCENTAGE ; <Percdentage>

STUDENT SIGNATURE PRINCIPAL SIGNATURE

K.L.E SOCIETY’S S NIJALINGAPPA COLLEGE
(B.CA)




OUTPUT FOR STEP D

KLE BCA COLLEGE
COMPUTER SCIENCE DEPARTMENT
RAJAJINAGAR BENGALURU

|
NAME: Vani Regno:1

SUBJECT MARKS
Marks1 98
Marks2 87
Marks3 95

Total

PERCENTAGE _; 93.33

STUDENT SIGNATURE PRINCIPAL SIGNATURE
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S. Explore File->options

(a) Change office theme (File->options->General -> office theme-> Dark gray-> ok.

(b) Change space representation (File->options->display->check tab character & spaces)
(c) Check spelling & grammar proofing (File->options->proofing->spelling & grammar)
(d) Quick access tool (File->options->Quick access->find) inserts search icon in quick
access tool

a) Steps To change office theme

» Click on OpenOffice - > Click on Tools - > Select Options-> Click on
Appearance - > in general tab select background colour -> click ok

Steps To Space representation

Click on paragraph - > Select Indents & Spacing -> Give Before and After text line spacing.
Click on paragraph - > Select Indents & Spacing -> Give above below paragraph spacing
Click on paragraph - > Select Indents & Spacing -> Give line spacing single, 1.5 lines,
double, at least, leading or fixed.

Click on paragraph - > Select Alignment - > Select —Left, Right, Centre or Justified

Steps To Check spelling & grammar proofing

Type paragraph - > Select paragraph - > Click on Tools - > Select Language -> For all
text- > Select English (USA) —

Click on Tools - > spelling and grammar and check the suggestion spelling -> select from
option (Ignore, Ignore all, Add, Change, Change all, Auto correct)

Steps To add remove Quick access tool
Click on Tools - > Click on Customize - > Select Toolbar tab- > Double click on Standard -
> add or remove tools
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POWERPOINT :

6. Create a Power point Presentation that explains:

(a) Dream Project/ Idea

(b) An activity you enjoy

(¢) An event in your life that changed you or impacted your life.
(d) My Graduation Day

Steps: Steps for creating presentation on the following topics
(a) Dream Project / Idea
(b) An activity you enjoy

(c) An event in your life that changed you or impacted your life.
(d) My Graduation Day

* Open the power point presentation
» Go to Open Office- > Select Presentation-> Choose empty Presentation -> Click
on next- > Select slide - > Click on next- > Create

» Go to Menu Bar -> Click on Insert tab - > Select slide(It will insert slide)

First Slide: Insert the title, add the text.
= Your full name. Make the text smaller than the title. Make it centred.
= Your Student ID number. Make it italicized.
= The current date.
» Go to Menu Bar -> Click on Insert tab - > Select slide(It will insert slide)
Second Slide: Picture and Text

= Insert a picture.
= Insert a text box, with a couple sentences describing the picture.

» Go to Insert Tab- > Select Picture - > from file insert picture.
» From Drawing Toolbar -> select box from basic shapes - > describe about picture
inside box

Third Slide: Chart
o Insert a chart that illustrates your ratings of a specific topic.
o Insert a text box, with a couple sentences describing the chart.

» Click on Insert tab- > Select chart-> From Formatting tool bar- Click on Chart
Data Table - > Enter Chart Data fields
» From Drawing Toolbar -> select box from basic shapes - > describe about chart
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Fourth Slide: List
o Make a list, with sub-bullets. For example:
= Here 1s the first item of the list.
= Here 1s the second item of the list.
= Here 1s the third item of the list.
= Here 1s the first sub-bullet of the third item.
= Here 1s the second sub-bullet of the third item.
= Here 1s the fourth item of the list.
o Sub-bullets are created by hitting the [Tab] key on your keyboard before writing a new
item. To reverse a sub-bullet, hit [Shift]+[Tab] on your keyboard before writing a new

item.

Click on Menu - > Click on format -> Select bullets & numbering -> Click OK
OR - Select the text - > Click on Bullets & numbering(shift+F12)
OR - Select the text -> Right click on selected text -> Click on Numbering & bullets - > Click
OK
Fifth Slide : Extra Effort

= Check for spelling or grammar mistakes.

= Use slide transitions.

» Go to side bar -> Import Slide Transition - > Right click on slide - > Select slide
Transition

» Select transition from list - >Play the transition

= Use animations, with good timing.

» Modify transition ->Set speed(Low, Medium, High) - > Set advanced slide
setting or mouse click or automatic

» Select the text or object you want to animate -> Go to custom animation ->
Modify the effect -> Set the speed -> Click on ok

» Select the text and add into custom Animation -> Custom animation dialog
appears- > Choose an effect from one of the pages of this dialog - > Choose the

Speed

= Insert a hyperlink.

a. Steps for mserting Hyperlink

I Click on Hyperlink icon on standard Tool Bar OR
Select Insert Tab - > Hyperlink from the mam menu
II To turn a text into a link, highlight it before opening Hyperlink dialogue.
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b. On the left hand side select one of the 4 types of Hyperlink

I Internet type Hyperlink - > Choose the type Hyperlink[ Choose between FTP, Web
or Telnet] and enter the required web address
IT Mail and News Hyperlink -> It specify whether it is a mail or new link, the
receiver address and for mail also the subject ->
III Document type Hyperlink ->
« Specify the document path [open file button & browse the file]
« Optionally specify the target in a document[Ex: Type Slide]
« Click on Target icon to open the navigator where you want to select the target
OR if you know the name of the target.
IV New Document type Hyperlink->Specify whether to edit newly created document
immediately or just create document & the type of document to create[ Text, Spread
sheet etc]

= Insert a table.
Click on menu -> Select table -> Insert - > Table
OR Press control + F12
From the standard toolbar click on table icon

Creating Nested table

We can create table within tables Right click on cell of existing table & use any of
the method mentioned in inserting a new table[i.e above steps]

» Insert multimedia (without going over 20MB file size limit).
Click on Insert tab-> Select Movie and Sound- > Select file (20MB)

Creating slide transition and editing special effects in power point.

=> To choose the starting animation for the object(text), for example Flyin/Dissolve in use the
entrance page.

=> To choose an effect such as different font colour/blinking text, use the emphasis page.
=> To choose the effect when leaving this object, use the exit page.
->» To choose the direct of movement of animation, use the motion page
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PART B [EXCEL + ACCESS]
EXCEL :

1. Create a worksheet and enter the following data as below :
Reg
No Name | Mark-1 Mark-2 | Mark-3 | Total | Percentage

101
102
103
104
105
106

(a) Compute the total marks and percentage of each student by entering appropriate
formula.
(b) Compute grade based on the following criteria :

a. Percentage >=90 Grade =‘A’

b. Percentage >=80 & & Percentage < 90 Grade="B’

¢. Percentage >=70 & & Percentage < 80 Grade="C’

d. Percentage >=60 & & Percentage < 70 Grade="D’

e. Percentage < 60 Grade = ‘E’
(c) Apply conditional formatting for Grade. Indicate each grade with different font colour.
(d) Draw a Pie chart depicting % of Grade.

Steps To open Spreadsheet

Go to open office-> Click on file-> Spreadsheet -> Type the Student Table and Enter the Values.

Reg No Name Mark-1 | Mark-2 | Mark-3
101 Vani 45 48 46
102 Ravi 50 51 54
103 Asha 65 66 64
104 Vidya 90 95 94
105 Suma 80 88 81
106 Sumeet 70 il 72
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Steps to Compute the total marks each student
Click on Total marks cell(of Reg 101) ->Type =sum(cell address of Marks-1: cell address of
Marks-3)-> Then press enter key
To calculate all students total (Select Total cell address of Reg-101 and drag till Reg 106 to get
auto total of all students

Reg No

Name

Mark-2

Total

101

Vani

45

48

46

139

102

Ravi

50

51

54

155

103

Asha

65

66

64

195

104

Vidya

90

95

94

279

105

Suma

80

88

81

249

106

Sumeet

70

71

72

213

Steps to Compute the percentage of each student
Click on Percentage cell (of Reg 101)->Type =(cell number of total of Reg 101)/(Grand total of

all subject*100

To calculate all students % (Select Percentage cell address of Reg-101 and drag till Reg 106 to
get auto Percentage of all students

Reg No

Name

Mark-1

Mark-2

Mark-3

Total

Percentage

101

Vani

45

48

46

139

46

102

Ravi

50

51

54

133

32

103

Asha

65

66

64

195

65

104

Vidya

90

95

94

279

93

105

Suma

80

88

81

249

83

106

Sumeet

70

71

72

213

71

Steps to Compute grade Compute grade
To calculate Grade use if within if condition
Type = IF condition (cell address then condition)

example

=IF(G6>=90;"A";IF(G6>=80;"B";IF(G6>=70;"C";IF(G6>=60;"D";IF(G6>=50;"PASS";"FAIL")

)

To calculate all students grade (Select grade cell address of Reg-101 and drag till Reg 106 to get
auto grade of all students
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Percentage
46
52
65
93
83
71

Steps to Apply conditional formatting for Grade. Indicate each grade with different font colour.
Select cell address of grade from Reg 101 to Reg 106 - > Got to Format tab-> Select conditional
formatting-> Select cells value is-> Equal to - > Give values (Type condition in double quote ) -
> Select new value-> select background colour ->enter

Repeat for all students grade For A, B,C,D and PASS (Select the colour)

Reg No Name Mark-1 Mark-2 Mark-3 | Total | Percentage Grade
101 Vani 45 48 46 139 46
102 Ravi 50 51 54 155 52 PASS
103 Asha 65 66 64 195 65
104 Vidya 90 95 94 279 93

D
105 Suma 80 88 81 | 249 83 | B |

106 Sumeet 70 71 72 213 71

Steps to Draw a Pie chart depicting % of Grade

Select the Percentage column - > : Open the chart wizard dialogue one of the two methods
Select Insert chart from menu bar

OR

Click the chart icon on the standard tool bar

Click chart type & choose one of the chart type & click on next. (Select pie chart)
Example

Reg No Total 'etcentaol Grade
101 133 46
| 10z 155 52 PASS _

103 135 65
104 279 93
105 243 83
106 213 il
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2. A Company records the details of total sales (in Rs.) sector wise and month wise in the
following format :

Steps to Enter the data in a worksheet and save it as sector.xls

Go to Open Office -> Open Spread Sheet and enter above values and save the file name as
sector.xls.

Sector/Month January February March April

Sector 30 12000 17000 15000
Sector 22 14000 17000 16000
Sector 23 15000 17000 17000
Sector 15 16000 17000 18000

Steps to calculate total sale for each sector & each month

Create Total Row - > Select one Month in all sectors and calculate total by applying formula
=sum(cell address of sector 30 : Sector 15) of January

Repeat for all the months

Example
=SUM(B27:B30)

Sector/Month | January February March
Sector 30 12000 17000
Sector 22 14000 17000
Sector 23 15000 17000
Sector 15 16000 17000
Total 57000 68000

Create Total Column -> Select one Sector in all Months and Calculate total by applying
formula.

=sum(cell address of January: April) of Sector30

Repeat for all the Sectors

Example

=SUM(B27:E27)

Sector/Month | January February
Sector 30 12000 17000 14000
Sector 22 14000 17000 15000
Sector 23 15000 17000 16000
Sector 15 16000 17000 17000
Total 57000 68000 62000
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Steps to Create a 3-D column chart to show sector wise data for all four months.

Select data - > Click on insert tab-> Click on column chart - > Tick on 3D look-> select chart
design press enter

!Sectorﬂ\e[0|Janual'y February
'Sector 30 12000 17000
Sector 22 14000 17000
Sector 23 15000 17000 -3 o
Sector 15 16000 17000 J : i - March
Total 57000 68000 0 e

Sactor Sector Sector Sector Total
30 22 23 15

—l M January MFebruary mMarch mApril mTotal

Steps to Create a 3-D pie chart to show sales in Jan in all sectors.
Select data Sectors of January month - > click on insert tab-> Select pie chart-> select design
press enter-> tick on 3D look

25
26 |Sector/MojJanuary (February |March i January
27 |Sector 30 12000 17000 14000

28 |Sector 22 14000 17000 15000 b

29 |Sector 23 15000 17000 16000 : y
30 |Sector 15 16000 17000 17000 J

31 |Total 57000 63000] 62000
32

= Sector 30 =« Sector 22 = Sector 23 - Sector 15 = Total
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3. Create PETTY CASH EXPENSES details

Dates Postage Coffee/Tea | Cleaning | Stationary
January 13.5 11 14 15.75

7.65 2.5 14 17.38
19.38 3.45 14 20.75

9.23 4.15 17 9.5

11.68 2.17 17 12.45

(a) Create the above table and save the worksheet as cash.xls
(b) Insert new row 1 and type the heading : PETTY CASH EXPENSES.
(c) Copy the data series down the first column
(d) Add a new row Totals and enter a formula to calculate total postage costs. Copy this
formula across the row to produce totals for the other items.
(e) Adjust column widths and format the column headings to bold, font size 14. Format all
the numerical data to currency(%).( Insert Symbol )
(f) Save as “Office.xls”
(g) Insert a new column after Cleaning headed furniture and enter ¥385 for March and
¥37.99 for May Calculate the total for Furniture.
(h) Make the following changes :
a. Cleaning in April is now %14
b. Coffee/Tea cost 23.50 in February
¢. The Stationery heading is now read Stationary/Disks
d. Merge and Center the worksheet heading across all the data columns. Format the
heading with a blue background, bold and font size 20.
(i) Save the changes.

Steps to Create the above table and save the worksheet as cash.xls
Go to Open Office -> Open Spread Sheet and enter above values and save the file name as
cash.xls

Steps to Insert new row 1 and type the heading : PETTY CASH EXPENSES.

To insert new row, select the entire row by clicking on the row number and right click the mouse
and select insert option to insert row in the table.

PETTY CASH EXPENSES
Dates Postage Coffee/Tea Cleaning Stationary
January 13.5 11 14 15.75
Fe 7.65 25 14 17.38
M 19.38 3.45 14 20.75
9.23 4.15 17 9.5
11.68 2.17 17 12.45
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Steps to Copy the data series down the first column
Type January in first date column then drag and drop the cell to copy the data series.

PETTY CASH EXPENSES
Dates Postage Coffee/Tea Cleaning | Stationary
January 13.5 11 14 15.75
February 7.65 25 14 17.38
March 19.38 3.45 14 20.75
April 9.23 4.15 17 9.5
May 11.68 2.17 17 12.45

Steps to Add a new row Totals and enter a formula to calculate total postage costs. Copy this
formula across the row to produce totals for the other items.

Click on Total cell address of Postage column -> type =sum(cell address January :to May) press
enter

Example
=SUM(B64:B68)

PETTY CASH EXPENSES
Dates Postage Coffee/Tea Cleaning | Stationary
January 13.5 11 14 15.75
February 7.65 2.5 14 17.38
March 19.38 345 14 20.75
April 9.23 4.15 14 9.5
May 11.68 2.17 17 12.45

Total 61.44

Select cell of Total of Postage and drag till stationery Items total cell address to calculate all the
items total

Petty Cash Expenses

Dates Postage | Coffee/Tea | Cleaning | Stationary
January 13.50 11.00 14 15.75
February 7.65 2.50 14 17.38
March 19.38 3.45 14 20.75
April 923 4.15 17 9.50
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Steps to

» Adjust column widths -> Select the entire column and right click -> select
Optimal column width -> and enter width of column enter

» format the column headings to bold -> Select column heading click on
Formatting tool bar- click on bold icon and click on font size to 14

» Format all the numerical data to currency(X). — Select the all numerical data ->
Right Click -> Select currenc(X). (Insert the symbol )

Petty Cash Expenses

Postage

Coffee/Tea

Cleaning

Stationary

%13.50

%11.00

%14

L B

%7.65

%2.50

14

%17.38

%19.38

X3.45

%14

%20.75

2023

R4.15

%14

%9.50

11.68

%2.17

L7

R12.45

61.44

<2327

73

75.83

Steps to Save as “Office xls”
Click on File tab -> select save as —> Give file name as Office xIs

Steps to Insert a new column after Cleaning headed furniture and enter 385 for March and
X37.99 for May. Calculate the total for Furniture.
Select Stationary entire column -> Right click-> Insert column -> Give name as furniture->add
X385 for March and X37.99 for May -> calculate total by sum formula

Petty Cash Expenses

Dates

Postage

Coffee/Tea

Cleaning

Furniture

Stationary/Disks

January

< 1330

X 11.00

% 14.00

%1375

February

X 7.65

X 2.50

% 14.00

X17.38

March

319.38

33.45

% 14.00

X 385.00

X20.75

April

223

34.15

% 14.00

9.50

May

R11.68

22:17

X17.00

337.99

X12.45

Total

36144

23.27

X 73

X422.99

7383
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Steps to Make the following changes :

Cleaning in April is now %14 -> Select Cleaning column for April month -> right click -> change
the value as X14

Coffee/Tea cost X3.50 in February -> Select Coffee/Tea column for February month -> right
click -> change the value as 33.50

The Stationery heading is now read Stationary/Disks - > Right click on Stationery -> or double
click on that column-> change the name as Stationary/Disks

Merge and Center the worksheet heading across all the data columns. Format the heading with a
blue background, bold and font size 20.

Select above row of all heading columns and click on Formatting Tool Bar-> Click on Merge
Cell->Select Cell Background from properties-> select blue colour

Petty Cash Expenses
Dates Postage Coffee/Tea Cleaning Furniture Stationary/Disks
January £.13.50 X 11.00 % 14.00 X 15.75
February %7.65 % 3.50 %3.50 317.38
March %19.38 X345 % 14.00 % 385.00 X 20.75
April %9.23 34.15 R 14.00 % 9.50
May 3 11.68 X217 % 17.00 337.99 X 12.45
Total X61.44 22327 %62.50 3422.99 X 75.83

Steps To Save the changes.
Click on file tab-> click on save
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4. Calculate Cumulative Frequency for the given data and generate Scatter graph.

Item Price

Frequency

1-10

20

1-20

21

21-30

13

31-40

8

41-50

4

(a) Create the above table and save as CF.xls

(b) Insert a new column Cumulative Frequency

(c) Calculate Cumulative Frequency using appropriate formula

(d) Select Item Price and Cumulative Frequency Column only and generate Scatter Graph.

Steps Create the above table and save as CF.xls

Go to Open Office -> Open Spread Sheet and enter above values and save the file name as
CF xls

Steps to Insert a new column Cumulative Frequency

Select In front of Frequency Column -> Right Click -> Click Insert -> Name as Cumulative
Frequency

Cumulative
Item Price Frequency Frequency
1-10 20
11-20 21
21-30 13
31-40 8

41-50 4

Steps to Calculate Cumulative Frequency using appropriate formula
By giving approximate values fro item prise calculating Cumulative Frequency
1.e =sum(cell address of Frequency + Cumulative Frequency

Cumulative
Item Price Frequency

1-10 20 20
11-20 21 41
21-30 13 54
31-40 8 62
41-50 4 66

Frequency

Steps to generate scatter graph for Item Price and Cumulative Frequency Column
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Select data Item Price and Cumulative Frequency Column -> Click on Insert -> Select scatter
graph-> Select design- enter

5. Worksheet to demonstrate Statistical functions :

STATISTICAL FUNCTION

D

FUNCTION

MIN

=MIN(5,9)

MAX

=MAX(15.23)

=COUNT(C1:C18)

=COUNTIF(D1:D18;"COUNT")

=COUNTA(C1:C18)

31.48,13.51,38.43,50,36.47.82

=STDEV(31:48;13;51:38;43,50;36:47:82)

7

14,16

=GEOMEAN(1:4:16)

4

HARMEAN

81.83.85,87

=HARMEAN(81;83;85:87)

83.9404491764

MODE

2321

=MODE(2:3:2:1)

2

MEDIAN

14,37.21.46,12

=MEDIAN(14:37;21;46;12)

21

VARIANCE

10,20,30,40

=VAR(10;20:30;40)

166.6666666667

PERCENTILE

=PERCENTILE(B6:B11;25%)

=PERCENTILE(B6:B11;50%)

=QUARTILE(B6:B11;1)

=QUARTILE(B6:B11,2)

=QUARTILE(B6:B11,0)

=QUARTILE(B6:B11.4)
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